Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ

Trung Tâm Đào Tạo Mạng Máy Tính Nhất Nghệ (http://www.nhatnghe.com/forum/index.php)
-   Firewall (http://www.nhatnghe.com/forum/forumdisplay.php?f=9)
-   -   Domain không chạy được OWA (http://www.nhatnghe.com/forum/showthread.php?t=85538)

moss2007 27-08-2010 13:18

Domain không chạy được OWA
 
Chào các bạn! mình làm lab về ISA: muốn publish mail EX2003 cho Client truy cập mail bằng OWA. mình đã làm hệ thống chạy rất tốt, tất cả các máy trong hệ thống đều chạy mail bằng OWA rất Ok, nhưng riêng chỉ có DC (Domain controller) mình cài EX2003 trên máy DC luôn thì không dùng OWA được khi đ8ang nhập gõ username/pass thì không vô được.
http://i852.photobucket.com/albums/a...ohay/loi-1.jpg

DC vẫn truy cập mail bằng Outlook Express bình thường

Mong giúp đỡ. Cám ơn

manhsu91 27-08-2010 13:25

Trích:

Nguyên văn bởi moss2007 (Post 468289)
Chào các bạn! mình làm lab về ISA: muốn publish mail EX2003 cho Client truy cập mail bằng OWA. mình đã làm hệ thống chạy rất tốt, tất cả các máy trong hệ thống đều chạy mail bằng OWA rất Ok, nhưng riêng chỉ có DC (Domain controller) mình cài EX2003 trên máy DC luôn thì không dùng OWA được khi đ8ang nhập gõ username/pass thì không vô được.
http://i852.photobucket.com/albums/a...ohay/loi-1.jpg

DC vẫn truy cập mail bằng Outlook Express bình thường

Mong giúp đỡ. Cám ơn

ban add localhost vao trong rule do chua?

haipham 27-08-2010 13:37

Bạn gõ lại username theo cấu trúc sau xem sao:

mail.cva\u1

hoặc:

u1@mail.cva.local

lqtien1987 27-08-2010 22:37

bạn thử vào conection vào lan setting,chon proxy server rồi chọn dg của isa và cổng 8080 xem

hoangpro 28-08-2010 10:16

Cai nay minh bi mot lan roi , da fixed thanh cong nhung lau wa ko nho cach lam , Ban bi loi IIS do , Ban down soft TOOKIT IIS ve fixed no di .

vongcohay 29-08-2010 11:07

Trích:

Nguyên văn bởi lqtien1987 (Post 468476)
bạn thử vào conection vào lan setting,chon proxy server rồi chọn dg của isa và cổng 8080 xem

trong LAN setting, chọn Proxy server DG ISA 8080 rồi vẫn bị bạn ơi, chán quá k biết sửa sao đây!:mellow::mellow::mellow::mellow:

vongcohay 10-10-2010 18:21

Trích:

Nguyên văn bởi moss2007 (Post 468289)
Chào các bạn! mình làm lab về ISA: muốn publish mail EX2003 cho Client truy cập mail bằng OWA. mình đã làm hệ thống chạy rất tốt, tất cả các máy trong hệ thống đều chạy mail bằng OWA rất Ok, nhưng riêng chỉ có DC (Domain controller) mình cài EX2003 trên máy DC luôn thì không dùng OWA được khi đ8ang nhập gõ username/pass thì không vô được.
http://i852.photobucket.com/albums/a...ohay/loi-1.jpg

DC vẫn truy cập mail bằng Outlook Express bình thường

Mong giúp đỡ. Cám ơn

Chào các bạn!
Vấn đề mình hỏi các bạn ở trên là DC không dùng được OWA khi cài ISA 2006 vào và sau mấy ngày mình đã tìm hiểu và khắc phục nó như thế này:
đầu tiên vào IIS tìm đến thư mục Exchange:

http://i852.photobucket.com/albums/a...cohay/h1-4.jpg

Tiếp theo bấn phải chuột lên Exchange / Properties.

http://i852.photobucket.com/albums/a...cohay/h2-3.jpg

Tiếp theo trong hộp thoại xuất hiện chọn thẻ Directory Security --> Edit
http://i852.photobucket.com/albums/a...cohay/h3-3.jpg

trong hộp thoại tiếp theo bạn chọn như hinh bên dưới
http://i852.photobucket.com/albums/a...cohay/h4-2.jpg

Xong rồi bấm Ok --> Apply --> Ok

Test thử xem nào: trên máy DC vào IE gõ http://mail.cva.local/exchange
http://i852.photobucket.com/albums/a...cohay/h5-2.jpg

Kết quả:
http://i852.photobucket.com/albums/a...cohay/h6-2.jpg

Vậy là Ok rồi đó các bạn qua máy ISA Test thử và máy ngoài Internet cũng vậy thôi. hehehe

Post lên cho bạn nào làm chưa được thì làm nhé!
Cám ơn các bạn đã xem bài viết

Mr.D :-p


Múi giờ GMT +7. Hiện tại là 02:24

Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Ad Management by RedTyger